Problème de connexion sur le site

Suggestions et nouveautés concernant le site et le forum (nouveaux articles, nouvelles catégories, etc).

Modérateurs : Rod, Modérateurs

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 11 oct. 2017, 14:32

Evidemment, les spams sont de retour. Je vais tenter de m'en occuper quand j'aurait du temps, mais n'espérez pas de grand bouleversements avant ce week-end.

Avatar de l’utilisateur
energy_isere
Modérateur
Modérateur
Messages : 58094
Inscription : 24 avr. 2005, 21:26
Localisation : Les JO de 68, c'était la
Contact :

Re: Problème de connexion sur le site

Message par energy_isere » 11 oct. 2017, 16:55

Bonjour Eric,

j'ai l'impression qu' au moins 14 jours du forum on été perdus. Depuis le 21 Septembre.

Je ne vois plus la commande pour aller affficher rapidement les derniers posts. :?:

Avatar de l’utilisateur
energy_isere
Modérateur
Modérateur
Messages : 58094
Inscription : 24 avr. 2005, 21:26
Localisation : Les JO de 68, c'était la
Contact :

Re: Problème de connexion sur le site

Message par energy_isere » 11 oct. 2017, 17:00

L' aspect du site à changé, c'est une nouvelle version de phpBB ?

Avatar de l’utilisateur
energy_isere
Modérateur
Modérateur
Messages : 58094
Inscription : 24 avr. 2005, 21:26
Localisation : Les JO de 68, c'était la
Contact :

Re: Problème de connexion sur le site

Message par energy_isere » 11 oct. 2017, 18:29

Problémes vus :

Je ne vois plus aucun avatar dans la nouvelle livrée.

La liste des émoticones s'est vidée sauf 18.

Avatar de l’utilisateur
Remundo
Hydrogène
Hydrogène
Messages : 8483
Inscription : 16 févr. 2008, 19:26
Localisation : Clermont Ferrand
Contact :

Re: Problème de connexion sur le site

Message par Remundo » 11 oct. 2017, 22:06

Bonjour, il y a finalement encore de la vie sur Oléo, mais le malade sort lentement de son coma,

en tout cas merci à Eric qui doit se prendre le chou avec tout ça. :-)

on va attendre un peu pour voir s'il faut réuploader les avatars. Pour les émoticones, bonnes vieilles méthodes :-/ :-) ;-) :-0

@+

Avatar de l’utilisateur
energy_isere
Modérateur
Modérateur
Messages : 58094
Inscription : 24 avr. 2005, 21:26
Localisation : Les JO de 68, c'était la
Contact :

Re: Problème de connexion sur le site

Message par energy_isere » 11 oct. 2017, 22:12

energy_isere a écrit :
11 oct. 2017, 16:55

Je ne vois plus la commande pour aller affficher rapidement les derniers posts. :?:
Faut aller su l'icone raccourcis (dessous phpBB en haut à gauche) et ensuite sujets actifs. :idea:

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 11 oct. 2017, 23:52

energy_isere a écrit :
11 oct. 2017, 16:55
Bonjour Eric,

j'ai l'impression qu' au moins 14 jours du forum on été perdus. Depuis le 21 Septembre.
Plusieurs jours de connexion ont en effet été perdus, comme l'ancien serveur est toujours dans les choux, j'ai utilisé la dernière sauvegarde disponible de la base de données, sauvegarde heureusement relativement récente.
Je ne vois plus la commande pour aller affficher rapidement les derniers posts. :?:
En haut à gauche, sous le logo, dans l'onglet "raccourci"... mais je vois que tu as trouvé :-P
energy_isere a écrit :
11 oct. 2017, 17:00
L' aspect du site à changé, c'est une nouvelle version de phpBB ?
Oui, la dernière version. Quitte à tout réinstaller... mais je vais essayer d'installer le style utilisé précédemment.
energy_isere a écrit :
11 oct. 2017, 18:29
Problémes vus :

Je ne vois plus aucun avatar dans la nouvelle livrée.

La liste des émoticones s'est vidée sauf 18.
La base de données ne comportait que les discussions proprement dites. Si j'arrive à remettre la main sur l'ancien serveur, je verrais pour télécharger les fichiers manquants, sinon je vais tenter d'utiliser une vieille version de sauvegarde du répertoire racine.

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 14 oct. 2017, 20:38

Je patauge dans la configuration du serveur mail, tant que ce ne sera pas réglé le forum ne pourra pas envoyer de mails, ce qui veut dire que les nouveaux inscrits devront être validés manuellement. :geek:

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 15 oct. 2017, 13:31

L'envoi de mails fonctionne, les nouveaux utilisateurs vont pouvoir s'inscrire tout seuls comme des grands. :-P

Avatar de l’utilisateur
energy_isere
Modérateur
Modérateur
Messages : 58094
Inscription : 24 avr. 2005, 21:26
Localisation : Les JO de 68, c'était la
Contact :

Re: Problème de connexion sur le site

Message par energy_isere » 15 oct. 2017, 13:39

Eric a écrit :
15 oct. 2017, 13:31
L'envoi de mails fonctionne, les nouveaux utilisateurs vont pouvoir s'inscrire tout seuls comme des grands. :-P
En fait c'est une espèce rare les nouveaux utilisateurs.

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 15 oct. 2017, 13:56

Raison de plus :oops:

Et puis hé ho il y en a quand même deux qui se sont inscrits après le crash et que j'ai dû activer manuellement

Rod
Brut lourd
Brut lourd
Messages : 354
Inscription : 19 juin 2008, 14:08
Localisation : au milieu des vignes
Contact :

Re: Problème de connexion sur le site

Message par Rod » 16 oct. 2017, 11:40

Bonjour,

J'ai un problème de connexions depuis le "crash" récent. Non connecté, j'ai accès à tous le forum quand je clique sur "accueil du forum". Mais des que je me connecte, quand je clique sur "accueil du forum", il n'y a rien (message: pas de forum). Par contre, quand je clique sur raccourcis, j'ai accès au nouveaux messages, messages non lus... C'est comme çà que je peux écrire ce message.
Je suis le seul dans ce cas là???

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 16 oct. 2017, 11:56

Tu as essayé de vider le cache de ton navigateur et tes cookies ? Ou avec un autre navigateur ? Parce que si ça ne marche pas, je n'ai strictement aucune idée de comment résoudre ton problème :oops:

Rod
Brut lourd
Brut lourd
Messages : 354
Inscription : 19 juin 2008, 14:08
Localisation : au milieu des vignes
Contact :

Re: Problème de connexion sur le site

Message par Rod » 16 oct. 2017, 13:32

J'ai supprimé les cookies et vidé le cache sans succès... Je suis sous firefox. Je précise que j'ai le même problème à la maison (firefox aussi). Je suis connecté au travail actuellement...

Avatar de l’utilisateur
Eric
Site Admin
Site Admin
Messages : 543
Inscription : 26 août 2004, 20:20
Localisation : Colombes
Contact :

Re: Problème de connexion sur le site

Message par Eric » 16 oct. 2017, 14:06

Je viens de tester avec tes permissions, j'ai effectivement le même problème... je vais tenter de voir ce que je peux faire, mais je serais bien incapable de te donner un délai de rétablissement. :-|

Répondre